The forum

POL 5 scripting?

Author Replies
baradhili Friday 22 September 2017 at 5:25
baradhiliAnonymous

Trying to get my head around the POL 5 script format...

Wanting to install Visio 2010 (I know 2013 requires direct X11 emulation for my card) 

Visio 2010 requires:-

  • Bunch of TTF fonts - looks like the usual Office set
  • VC++ 2008

But for the life of me I can't quite work out how to write teh script for multiple dependencies..

 

Thanks in advance

Bret

 

 

ImperatorS79 Friday 22 September 2017 at 9:10
ImperatorS79Anonymous

I do not really understand what you are looking for...

I assume you already take a look at the wiki and some existing scripts ?
 


POL5 is here ! -> https://github.com/PhoenicisOrg/phoenicis
Deleted Spam
plata Tuesday 26 December 2017 at 11:46
plata
Developer

I think what you want is pre/post install hooks. You can install any number of dependencies with that mechanism.

 

One general comment: I really suggest to ask this kind of questions on GitHub. The forums are not great with respect to notifications, so we might not see them.