The forum

installing POL over existing Wine

Author Replies
jamby Monday 3 December 2018 at 3:04
jambyAnonymous

hello

 

 

I've tried POL on Centos 7 and am having problems.  So I fired up an old computer that has Centos 6 and was thinking about installing POL on it.  But it has wine-core-1.8.6-1.el6.i686 installed with several programs (mostly unused).

So can the old wine and new POL wine co-exist?

Thanks

Jim

 

Tutul Monday 3 December 2018 at 21:03
Tutul
Moderator

POL require wine to be installed to use it as "system" version. POL use his own wine package and they don't interfer with your system one


Gentils modérateur dans mes bon jours - Attention, à tenir hors de portée des enfants. En cas de contact, veuillez immédiatement rincer à l'eau clair. Peut provoquer des sueurs froide !
jamby Wednesday 5 December 2018 at 2:19
jambyAnonymous

Tutul

Thanks,  I was worried about overwritting.

Jim