The forum

"1.4-dos_support_0.6" missing ?

Author Replies
Dadu042 Sunday 10 March 2019 at 22:53
Dadu042Anonymous
Moderator

When testing the following script, I found that "1.4-dos_support_0.6" seems not downloadable, while "1.4-dos_support_0.5" work (it does download).

 

https://www.playonlinux.com/fr/app-1186-GOGcom__The_Incredible_Machine_Mega_Pack.html

Dadu042 Monday 11 March 2019 at 11:33
Dadu042Anonymous
Moderator

It seems that the file is at the right place :\ ...  https://www.playonlinux.com/wine/binaries/