The forum

Installing flash gives error

32 bit wine

Author Replies
trekjunky Monday 22 April 2019 at 6:44

Error! Files Mismach




Don't match


I deleted everything out of ~/.PlayOnLinux/resource but that didn't work

I will try to use the find command to find the offending file, but I tried that before with no luck.


PLEASE, PLEASE help!!!!!

Dadu042 Monday 22 April 2019 at 9:42

Please write the first 5 characters of "Local:" and  "Server:".

trekjunky Tuesday 23 April 2019 at 6:46

Local: e4c97

Server: 485c1


I tried to find the install file using the find command, but it only found the one in the ~/.PlayOnLinux/ressources directory. So it must be in a PlayOnLinux config or log file, but which one? Maybe I can use the cat command with grep to find the Local key. I'll try that while I wait.

trekjunky Tuesday 23 April 2019 at 8:01

I used the cat command without any luck. I got frustrated so I deleted the ~/.PlayOnLinux, ~/PlayOnLinux_Virtual_drives, and the /usr/share/playonlinux folders and with no surprise, playonlinux gui wouldn't work, so I removed playonlinux and the three auto installed programs and then re-installed playonlinux. It rebuilt the two home directory directories. Still get the error. Same Local: and Server: keys


Local: e4c97

Server: 485c1

trekjunky Tuesday 23 April 2019 at 8:03

[code][POL_Download_Resource] Message: Downloading resource
[POL_SetupWindow_question] Message: question answer: FALSE
[POL_Download_Resource] Error: MD5 sum mismatch ! (1 attempt)
FalseRegistered PID: 16832 (Missing)

Dadu042 Tuesday 23 April 2019 at 10:22

The origin of the issue is that the .EXE has changed on the server (certainly a little update). As i read the script, it seems that it only install the .EXE without any trick ( Run a .exe in this virtual drive ).

I will update the POL script.

Edited by Dadu042

trekjunky Tuesday 23 April 2019 at 22:15

Thank you!

Dadu042 Wednesday 24 April 2019 at 10:44

Updated and "approved by the team.".

trekjunky Saturday 27 April 2019 at 2:36

Thank you so much Dadu042. I haven't seen an update of POL yet on Linux Mint 19.1. Is there a place I can manually download and install it?

Dadu042 Saturday 27 April 2019 at 8:38
Dadu042          'Ubuntu'

trekjunky Saturday 27 April 2019 at 20:15

Testing it now. Thanks!

trekjunky Sunday 28 April 2019 at 4:00

Tested great!!!


This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to