The forum

repository.playonmac.com unreachable via IPv6

Author Replies
zajdee Monday 18 January 2021 at 16:01
zajdeeAnonymous

Hi everyone,

while trying to download http://repository.playonmac.com/PlayOnMac/PlayOnMac_4.4.1.dmg I have observed that the service is unavailable via IPv6. The DNS hostname repository.playonmac.com refers to IP addresses: 51.254.71.191 and 2001:41d0:2:37ca::1e.

While the IPv4 address is reachable on port 80, the IPv6 one isn't:

root@free:~# mtr --tcp --port 80 -4 -c3 -b -w repository.playonmac.com
Start: 2021-01-18T14:59:21+0000
HOST: free                                                        Loss%   Snt   Last   Avg  Best  Wrst StDev
  1.|-- 172.16.251.2                                                 0.0%     3    0.1   0.1   0.1   0.1   0.0
  2.|-- 172.16.250.1                                                 0.0%     3    0.3   0.5   0.3   0.7   0.2
  3.|-- ???                                                         100.0     3    0.0   0.0   0.0   0.0   0.0
  4.|-- vl129.cr2.c16.127.cecolo.prg.masterinter.net (81.31.40.101)  0.0%     3    0.3   0.5   0.3   0.8   0.3
  5.|-- ???                                                         100.0     3    0.0   0.0   0.0   0.0   0.0
  6.|-- ???                                                         100.0     3    0.0   0.0   0.0   0.0   0.0
  7.|-- be102.vie-vie1-sbb1-nc5.at.eu (54.36.50.74)                  0.0%     3    7.2   7.2   7.2   7.3   0.1
  8.|-- fra-fr5-sbb2-nc5.de.eu (54.36.50.188)                        0.0%     3   19.3  18.7  17.7  19.3   0.9
  9.|-- be105.gra-g1-nc5.fr.eu (213.186.32.212)                      0.0%     3   28.3  27.8  27.2  28.3   0.6
 10.|-- ???                                                         100.0     3    0.0   0.0   0.0   0.0   0.0
 11.|-- ???                                                         100.0     3    0.0   0.0   0.0   0.0   0.0
 12.|-- ???                                                         100.0     3    0.0   0.0   0.0   0.0   0.0
 13.|-- server2.playonlinux.com (51.254.71.191)                      0.0%     3   25.5  25.9  25.5  26.2   0.3
root@free:~# mtr --tcp --port 80 -6 -c3 -b -w repository.playonmac.com
Start: 2021-01-18T14:59:59+0000
HOST: free                                                                Loss%   Snt   Last   Avg  Best  Wrst StDev
  1.|-- 2a03:3b40:42:2:1::2                                                  0.0%     3    0.4   0.4   0.3   0.4   0.0
  2.|-- 2a03:3b40:42:2:1::1                                                  0.0%     3    0.8   0.9   0.7   1.3   0.3
  3.|-- 2a03:3b40:42:2:48::2                                                 0.0%     3    0.4   0.4   0.4   0.4   0.0
  4.|-- vl128.cr3.r1-8.dc1.4d.prg.ipv6.masterinter.net (2a01:430:0:fe0b::1) 66.7%     3  1025. 1025. 1025. 1025.   0.0
  5.|-- nix4-ipv6.ovh.net (2001:7f8:14::25:1)                                0.0%     3  3110. 1388.   3.5 3110. 1580.9
  6.|-- be303.prg-sitl-sbb1-nc5.cz.eu (2001:41d0::25a0)                      0.0%     3    1.2   1.3   1.2   1.4   0.1
  7.|-- be102.vie-vie1-sbb1-nc5.at.eu (2001:41d0::2530)                     50.0%     3    7.1   7.1   7.1   7.1   0.0
  8.|-- fra-fr5-sbb2-nc5.de.eu (2001:41d0::25a6)                            50.0%     3  1028. 1028. 1028. 1028.   0.0
  9.|-- be103.rbx-g1-nc5.fr.eu (2001:41d0::61a)                             50.0%     3   27.4  27.4  27.4  27.4   0.0
 10.|-- po100.rbx-g1-a75.fr.eu (2001:41d0::60b)                              0.0%     3   25.8  25.7  25.6  25.8   0.1
 11.|-- 2001:41d0:0:5:2::9                                                   0.0%     3   25.3  25.2  25.2  25.3   0.1
 12.|-- 2001:41d0:0:5:3::83                                                  0.0%     3   25.7  27.4  25.7  30.7   2.9
 13.|-- ???                                                                 100.0     3    0.0   0.0   0.0   0.0   0.0
mtr: No route to host

I believe this should be fixed by the service maintainer. (Unfortunately I don't know who the maintainer is.)

Thanks.

Radek

Quentin PÂRIS Tuesday 19 January 2021 at 20:20
Quentin PÂRIS
Admin

Hi

Thank you for having report.

This should be fixed!

Can you confirm?