The forum

Trouble installing dotnet462

Installation process cannot complete

Author Replies
Infy Friday 8 July 2022 at 9:51

Hello, everyone. A server for a game I've been running on PlayOnMac for years (Phantasy Star Online: Blue Burst, unsupported) has updated their launcher window to run on .NET Framework 4.6.2, rendering it unbootable on PlayOnMac as far as I'm aware. I've tried to install each 'dotnet' iteration from the 'Install components' tab within PlayOnMac's configuration, but to no avail. It appears the links are broken. I've also tried downloading various dotnet packages from the official source and installing them as an executable within the virtual drive, but the installation hangs at the same point every time.


I can't run the game itself without access to the launcher, as various patches are downloaded/applied through it.


I've attached screenshots of the unsuccessful download attempt from the 'Install components' tab as well as the point at which all of my manual installation attempts have failed.


Any and all help will be greatly appreciated, thank you!


OSX version: macOS Big Sur 11.6

PlayOnMac version: PlayOnMac 4.4.3  




Edited by Infy