The forum

Can't install xquartz

Author Replies
thespaceguy Tuesday 23 August 2022 at 19:59
thespaceguyAnonymous

Hello all, I've been trying to install PlayOnMac for around an hour no but having no luck so thought I would reach out here to ask for help.

OSX version: High Sierra 10.13.6

PlayOnMac version: 4.3.3.

Graph card: AMD Radeon R9 M290X 2048 MB So

 

First speedbump I hit is that it would not let me load the application, so I went into security in settings to manually override that and allow the installation - job done, it loaded.

The issue I now face is that I am trying to install Xquartz. I tried doing this through playonmac and the installation just kept spinning for around half an hour. I then downloaded xquartz 2.8.2 and tried to manually upload that in the playonmac installation panel, but same result.

 

Where am I going wrong?

thespaceguy Thursday 25 August 2022 at 11:46
thespaceguyAnonymous

Any advice?

thespaceguy Sunday 28 August 2022 at 18:24
thespaceguyAnonymous

Okay, so I downloaded xquartz and installed it manually. When I access PlayOnMac and try to Manage Wine Versions, nothing appears.

 

When I try to install Star Wars: Knights of the Old Republic, I get this error:

 

Error in POL_Wine_InstallVersion

Unable to find version: 1.3.5

Edited by thespaceguy

thespaceguy Sunday 28 August 2022 at 18:51
thespaceguyAnonymous

Ah, forget it. I'll just play something else. No game is worth this drama.