Forums

super low frames guild wars 2

Auteur Réponses
Jump to the page: 1 - 2
theuns20 Dimanche 19 Mai 2013 à 20:00
theuns20Anonymous

as the title sais 10 fps a second in gw2 is totally unplayble when will this be fixed and im pretty sure my system can handle 60 fps easly i could on windows :/
Deleted changed my mind
Ronin DUSETTE Dimanche 19 Mai 2013 à 20:23
Ronin DUSETTE
Admin

Well, you are the only person posting about it, so it seems like its an issue with your setup.

gw2 is totally unplayble when will this be fixed

Citer


When you read the forum rules and give us the correct information we need to help you. Read the stickies at the top of the forum and give us the information it asks for.

You never told us your specs, linux version, playonlinux version, wine version, how you installed it, graphics card driver, type of graphics card, and the debug output from PlayOnLinux... All of this is covered in the stickies at the top of the forum. Go over them.

i could on windows :/

Citer


This is not windows ;)

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
booman Lundi 20 Mai 2013 à 23:10
booman

We need a little more info to help you out.

People on WineHQ.com have similar problems: Guild Wars 2

† Booman †
Mint 19 64-bit | Nvidia 415.25 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
shadownight Mercredi 5 Juin 2013 à 18:30
shadownightAnonymous

i'm having almost the same issues my FPS does not go over 25 useing wine 1.5.12.
Now i'm lost on what to do help plz.

OS: Zorin 6, 32 bit
Processor: AMD Athlon(tm) II X2 215 Processor × 2 (2.7Hz)
Ram: 4Gbs
Video Card: Nvidia Geforce 210

Play on linx settings
Wine: 1.5.12
GLSL Support: Enable
Direct Draw renderer: openGL
Video memory size: 512
Offscreen rendering mode: backbuffer
Render target mode lock: readdraw
Multisampling: Enable
Strict draw ordering: Disable
booman Mercredi 5 Juin 2013 à 19:54
booman

Are you able to change graphical settings in-game?
sometimes games crash when changing those settings.
Also try running it in a "virtual desktop"

Wine Virtual Desktop:
1. launch playonlinux
2. click Configure
3. Select "LoL" virtual drive
4. click Wine tab
5. Click Wine Configure
6. Click display tab
6. Check "run Wine in a Virtual Desktop"
7. Select a resolution (1024x768)

Now when you launchGoW2 it will open a generic Windows desktop
This is a good way to test the game before adjusting graphical settings.
Now increase/decrease the graphical settings in-game and GoW2 will automatically resize the "virtual desktop"

† Booman †
Mint 19 64-bit | Nvidia 415.25 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
shadownight Mercredi 5 Juin 2013 à 21:36
shadownightAnonymous

Ok i did that but the FPS is still the same, but now gw2 loads smoothly on wine 1.5.28.
booman Mercredi 5 Juin 2013 à 21:40
booman

Oh, it wasn't loading properly?
Frame rate may be related to your card or drivers.
Do you have current Nvidia drivers installed?
Did you mess with the graphics/video settings ingame?

† Booman †
Mint 19 64-bit | Nvidia 415.25 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
shadownight Mercredi 5 Juin 2013 à 22:15
shadownightAnonymous

Any wine verson passed 1.5.12 would freeze at the loading screen. But now after doing what you said gw2 loads smoother now.

The in game graphces settings is as low as i can get it.

i'm using NVIDIA accelerated graphices driver (post-release updates) (version current-updates).

should i swich to NVIDIA accelerated graphices driver (version current) [Recommended]?
booman Mercredi 5 Juin 2013 à 22:45
booman

Sure, its worth a try... at least 310 or above

I read that disabling GLSL can improve performance, but also create artifacts.
I normally use Offscreen rendering mode: fbo

As far as I can read on WineHQ, no one has any major fixes for performance.
It could be your video card just isn't fast enough. One person mentions that GW2 uses a LOT of CPU processing.

† Booman †
Mint 19 64-bit | Nvidia 415.25 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
Ronin DUSETTE Mercredi 5 Juin 2013 à 22:50
Ronin DUSETTE
Admin

Yeah. a gt 210 is a bit low, but its still supported by the newest drivers on the Nvidia site?

I never use the drivers from Jockey (Additional Hardware app), because those drivers are super duper out of date.


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
shadownight Mercredi 5 Juin 2013 à 23:13
shadownightAnonymous

What linux version are you using??
shadownight Mercredi 5 Juin 2013 à 23:24
shadownightAnonymous

I just saw i do have (jockey-gtk), should i change that to something else??
Ronin DUSETTE Jeudi 6 Juin 2013 à 4:15
Ronin DUSETTE
Admin

No. Just goto nvidias website and download/install the new drivers for your card there.

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
Ronin DUSETTE Jeudi 6 Juin 2013 à 4:16
Ronin DUSETTE
Admin

Kubuntu 12.04.2 64 bit

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
shadownight Jeudi 6 Juin 2013 à 19:30
shadownightAnonymous

how do i install the newest drivers??
Ronin DUSETTE Jeudi 6 Juin 2013 à 19:48
Ronin DUSETTE
Admin

Download them.

Then follow these instructions:

Press CTRL+ALT+F1

This will drop you to a command line:

type

cd ~/Downloads

(or wherever you downloaded your nvidia driver)

then type:

chmod +x NVIDIAdrivernamehere

Then type:

sudo service lightdm stop

Then:

sudo ./NVIDIAdrivernamehere

This will start the installer. After you are done, type:

sudo reboot

to restart

Citer


If that doesnt work, you may just want to use a 3rd party repository.

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
shadownight Jeudi 6 Juin 2013 à 19:57
shadownightAnonymous

yea thats not working it keeps asking for a password and my is not working.
Ronin DUSETTE Jeudi 6 Juin 2013 à 20:01
Ronin DUSETTE
Admin

Then you do not have root access. It should ask you for your username and password when you get to the command prompt. Type in your username exactly like it is and password as well. Then, when you start issuing sudo commands, use the same password.

You can try to use these steps and see if that works if the manual driver install doesnt work. I dont like PPAs like this, but it will install a newer driver than Jockey.

http://www.howopensource.com/2012/10/install-nvidia-geforce-driver-in-ubuntu-12-10-12-04-using-ppa/

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
shadownight Jeudi 6 Juin 2013 à 20:22
shadownightAnonymous

don't think that working still have version nvidia 304.88