Forums

wine 1.7.4 with TERA patch

how can I add it to my playonlinux?

Auteur Réponses
Zydu Mardi 22 Octobre 2013 à 1:04
ZyduAnonymous

Hey guys!

I am trying to run some Unity Web Player games via Mozilla Firefox. It is marked as garbage on winehq, however there is a way to bypass the "Failed to update" error.

After reading this topic http://forum.winehq.org/viewtopic.php?f=8&t=19787 and making some test myself. After coping some Unity Player Files from Windows XP launched on virtualbox I was able to run some Unity games but I failed with launching Battlestar Galactica Online.

I would like to try a patch mentioned in topic I've mentioned before on wine 1.7.4 .
I did some googleing and it seems to be same patch as in wine 1.5.30-TERA but when I install it and launch Firefox with it, it crashes instantly.

Could anyone plz help me to compile and add to playtolinux patched wine 1.7.4 version on 64bit ubuntu 13.10?
kweepeer2 Mardi 22 Octobre 2013 à 14:21
kweepeer2Anonymous

Have a look at this: http://wiki.winehq.org/WineOn64bit

I have previously compiled Wine succesfully on Ubuntu 64-bit using the lxc method from these instructions.
booman Mardi 22 Octobre 2013 à 20:22
booman

You can also request the PlayOnLinux devs to patch a version of Wine for you.
They patched Wine 1.6-rc4 with Doublebuffer and it worked really well for Crysis 2.

Try requesting Wine 1.7.4 to be patched with the TERA patch

Also if you post your debug output, that can help us determine why its crashing

Edité par booman


† Booman †
Mint 19 64-bit | Nvidia 415.25 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained