Problem with "tittles" in office 2010

I cannot write, for example, "ó"

Auteur Réponses
fdo36 Mardi 22 Octobre 2013 à 18:06


here is my info:

- Name of the distribution (and its version) : Ubuntu 13.10 (64 bits).
- Name of the software and its version: playOnLinux 4.2.1 (wine 1.5.16)
- My desktop : unity
- Errors from the software: none
- My computer configuration: RAM: 2.8 Gb, Intel core i5-2410M CPU @ 2.3Ghz x 4. Graphycs intel sandybridge mobile and nvidia optimus (with bumbleebe).

problem description:

I have installed ms office 2010 with playOnLinux a few months ago in ubuntu 13.04, and it ran fine. 

Yesterday I updated to Ubuntu 13.10 and I realiced that I cannot write tittles like "á" or "ü", etc. I'm from Chile, so I need to use these characteres.

I don't know what happened...

I hope you can help me.

Ronin DUSETTE Mardi 22 Octobre 2013 à 19:10

Shouldnt have updated. Your locale settings got messed up. This is why you should NEVER upgrade to new versions of Ubuntu, unless you have a VERY good reason. Upgrades in Ubuntu like this break a lot of stuff, not to mention that 13.10 is essentially a beta. Its not an LTS (long-term support), and therefor will not be as stable. Especially if you had stuff that is not compatible with 13.10 (specifically the kernel, X version, and libs that come with 13.10), then you have issues like this.

I would try to delete the virtual drive for office 2010, and reinstall as before. If this doesnt work, I FULLY recommend moving back a version, and staying with LTS version (12.04.x currently, 14.04 coming up), and not upgrading to these testing versions. They almost always break things.

Check your keyboard and locale settings in Ubuntu. You may be able to correct it from there.

Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
fdo36 Lundi 4 Novembre 2013 à 4:17

Thank you.

I think I fixed it... I just installed KDE desktop and since then, everything goes fine. I can write "tittles" now..

I don't know how, but installing KDE desktop fixes the problem for me.

thank you again