Force21 from redstorm

shows only as an audio file when loaded on the cdrom

Auteur Réponses
materene Mardi 10 Décembre 2013 à 19:40

Got a couple questions, this first issue is a retail disc that has a music score playing soon as it opens, the playonlinux gets to the point it needs the location of the game and the drive shows nothing but audio files, how do you correct that.

Second question, most of everything I would like to run is older glide games, I've tried installing wrappers for all the different providers, nglide, glidewrapper,dgvoodoo etc, yet none of the games I install see the glide dll needed, I know they all use glide because that was why I purchased them so many years ago.  I have voodoo cards I could install but I really don't want to do that since this machine is a much newer hardware machien, a dual core fast machien etc, already got enough problems don't need any more.

I have wine and winetricks installed the playonlinux did fine with my first attempt installing Janes Fleet Command, it plays great however I don't want directx or HAL I want to use the original glide install it comes with, it says nothing about using glide nor gives any choice for installing a glide version.

I tried finding information as to how to install these glide wrappers if using wine or playonlinux and found nothing and just simply used wine to install them.  I know of course only one should be used since they do see the wrong glide dll's if you're not careful and don't remove them if they happen to be left over after uninstalling the wrapper, I know all about that, but using wine I have a hard time finding the glide dll's after they are installed.

Any input or recommendations would be appreciated with respect to these questions.