LinuxLiveUsbCreator problem

I'm a n00b, please help

Auteur Réponses
rvs314 Samedi 21 Mai 2016 à 20:39

Hi! I just tried to install a new program that I like a buch called LinuxLiveUsbCreator. I just switched to linux this week after microsoft let me down for the last time. I want to make a linux live USB, but it was too hard to do from the command line interface. I tried to get this working and it istalled like a dream. However, when I opened it, there was no text to be found. I am not sure if I should take it up with them, but it worked well on windows, so I assumed this was the place to ask. I am totally new so please explain this to me simply. Cheers!

rvs314 Samedi 21 Mai 2016 à 20:42

Forgot to add my stats. I am on linux mint 'ROSA' with the MATE installation (17.3). I am on a machine that was out-of the box windows 8.1. Any other information just ask if I left anything out. Thanks!

rvs314 Samedi 21 Mai 2016 à 21:53

Found a tool that does the same thing on linux, it works like a charm! "Live-USB-install" is the name. Anyone in the same problem as me, I highly reccomend it. I'm marking this as solved, even though the problem is still there. Cheers!