Forums

Band In A Box Real Band app

Working fairly well

Auteur Réponses
burtb10 Mardi 11 Décembre 2018 à 23:43
burtb10Anonymous

I use the RealBand application from Band In A Box quite a bit, and have been testing it on Ubuntu 18.10 Linux with the latest POL from the repo.

I'm not using any of the generation functionality, or soft synth for MIDI.  This is just playing audio tracks and MIDI via an external HW synth.

This is all working quite well most of the time.  But every so often the tracks and /or MIDI playback stutters or pauses and then resumes.  Usually if I exit the app (and Wine) and relaunch it the issue goes away.

There's nothing heavy duty happening in the background on the Linux side of the fence, and the wired internet if off, and the WiFi is connected to a wireless digital mixer which is used ot play the track and MIDI synth outputs.

Again this hiccup doesn't happen all the time, but often enough to be annoying.

Are there any specific suggestions to debug or make things run smoother?  Ways to give the application / Wine higher priority perhaps.

I have registered with the WineHQ forums but the activation e-mail doesn't appear to be getting sent even though they say it has been sent.  And requesting it to be sent again says it is, but nada.  Maybe eventually the activation e-mail(s) will show but I'm not holding my breath:)

 

Thanks,

 

 

Dadu042 Dimanche 24 Mars 2019 à 22:58
Dadu042
Modérateur

> I have registered with the WineHQ forums but the activation e-mail doesn't appear to be getting sent
> even though they say it has been sent.

I had the same issue years ago. Perhaps read: https://forum.winehq.org/viewtopic.php?f=2&t=12949&view=next