Probleme nstallation Itunes with Ubuntu Hardy

Auteur Réponses
mactwist Mercredi 18 Juin 2008 à 19:26

Hi everybody.

After some search, I found nothing like my situation.

I have Ubunutu Hardy, and I just got a Ipod. So I found that incredible PlayOnLinux software...

I installed so the last version of Itunes... But it didnt work. After some search, It appears that with my Ubuntu, I have to install Itunes v 7.3, not 7.6.

That s alright.... I de install Itunes, Install the good one... When I run it something is coming up:

"The file "ITunes Library .itl cannot be read because it was created by a newer version of Itunes"

I thought de installing itunes would work... but not.

SO! I de install playonlinux, I de installed Wine, re installed everything. Same Probleme.... I tried to delete many files in Wine:C/ Folder... but nothing....

What can I do.... Format my disk and re install Ubuntu??

Thanks for any suggestion.
dreaddy Mercredi 25 Juin 2008 à 6:58

I too am having issues with my itunes installation. However, my scenario vairies

Ubuntu 8.04 - Installed itunes 7.6 -

I run itunes 76 -
I get a error indicating a problem with the registry, and the load continues.

The load time takes a really really long time. My machine comes to a crawling halt but it eventually loads.

The response time is also very slow. ie: click on file and wait a good couple of min for the menu to drop down.

Have NOT tried testing with my iphone as of this moment. I need to improve the interface perfromance or it's not worth using.