Game in steam not launching

Age of Empires 3 DE

Auteur Réponses
antonr Lundi 19 Octobre 2020 à 22:21


I was superexcited when Microsoft released their definitive edition on Age of Empires 3. I was also disappointed when I saw that they only released it on windows.

However... after i bought it I tried to install it through the newest verision of playonmac. I successfully launched steam and downloaded the game in my library. But after that nothing happens. When I press "Play" no new window shows up. Im new to Playonmac so i might have done a noob-misstake... 

I also tried to play the launchfile named AoE3DE_s.exe "run with Playonmac" and then this message came on to the screen: 

Error in POL_Wine

Starting64-bitprocess/Users/rydsmo/Library/PlayOnMac/wineprefix/playonmac64/drive_c/ProgramFiles (x86)/Steam/steamapps/common/AoE3DE/AoE3DE_s.exe is not supported in 32-bit virtual drives


Does anyone have a clue what I can do next?

sosss12 Mardi 29 Décembre 2020 à 22:24


I've had this issue too - are you on Big Sur?

There's this general idea now that Mac stops working with anything that's 32-bit made. e.g. you have to run wine64 *.exe and not wine *.exe - have you tried running this launchfile with wine64?