PlayOnLinux and KateOS 3.6

Auteur Réponses
hamisiaczek Vendredi 11 Juillet 2008 à 11:02

I downloaded Generic file and I extracted it and I tried to run it via console, but I got error like this: hania {~/ściągane/PlayOnLinux_3.0.8/playonlinux} $ ./playonlinux
which: no cabextract in (/usr/local/bin:/usr/bin:/bin:/usr/games:/opt/kde:/opt/jre/bin:/opt/kde3/bin:/opt/qt/bin:/usr/share/texmf/bin:.)
which: no lzma in (/usr/local/bin:/usr/bin:/bin:/usr/games:/opt/kde:/opt/jre/bin:/opt/kde3/bin:/opt/qt/bin:/usr/share/texmf/bin:.)
Traceback (most recent call last):
File "/home/hania/ściągane/PlayOnLinux_3.0.8/playonlinux/python/", line 19, in ?
import wxversion, os, getopt, sys, urllib, signal
ImportError: No module named wxversion

What can I do to make POL running on my KateOS 3.6?
Quentin PÂRIS Vendredi 11 Juillet 2008 à 12:39
Quentin PÂRISAnonymous

Install python-wxversion
hamisiaczek Vendredi 11 Juillet 2008 à 15:01

I downloaded wxPython and extracted it, then I ran it in console and installed it with make and make install... but it still doesn't work what wrong did I do?