MacOS Ventura 13.3 Error

PlayOnMac has encountered an error

Auteur Réponses
rmsalt Mercredi 29 Mars 2023 à 22:28

I just updated my Mac Mini to Ventura 13.3 and PlayOnMac is now giving me an error that it can't run the program. Even after running debug, I still get the error. I have had no problems until I updated to Ventura 13.3. On the debugger log it says "Warning: failed to reserve range 0000000000001000-0000000000010000."

Edité par rmsalt

PME Jeudi 30 Mars 2023 à 10:22

Ditto. I updated my Mac to Ventura 13.3 a couple of days ago. PlayOnMac 4.4.3 hasn't worked since.








Edité par PME

Anastasiia Jeudi 30 Mars 2023 à 15:13

The same problem. I updated my Mac to Ventura 13.3 and PlayOnMac and noe its ERROR. Please fix it 

rmsalt Jeudi 30 Mars 2023 à 21:33

Found a fix! Posted on Reddit recently... (

Edité par rmsalt

pav Dimanche 2 Avril 2023 à 18:21

Hi rmsalt, 

could you please describe how you did apply the fix to POM 4.4.3? So far I've tried installing the wine-devel via Homebrew on my mac, but it seems that POM ist using his own embedded version of wine and I have no idea how to fix this.



Edité par pav

Current macOS Version: 13.3 (macOS Ventura)
PlayOnMac version: 4.4.3
rmsalt Lundi 3 Avril 2023 à 18:44

Watch this video...

carmenxo Lundi 24 Avril 2023 à 19:10


cuzcho Lundi 1 Mai 2023 à 7:23

same issue here

Tirpitz Vendredi 5 Mai 2023 à 9:13

I think PlayOnMac needs major revision. I have tested rmsalt's solution from April 3rd and it did not work. I use PlayOnMac on special programs which are Windows only and I cannot use it this time and I should go to PC with Windows.

atamaan Jeudi 11 Mai 2023 à 5:36

i have the same problem after update to ventura, all is broken...

Victoria Jeudi 25 Mai 2023 à 19:35

Hello, dear Admin and users!
Mac OS Ventura 13.4,  Intel Iris Plus Graphics 1536 Мb
PlayOnMac 4.4.3
 PlayOnMac gives no number of error. Just message "Error in POL_Wine, if your programm runs - just not pay attention to this message"

Why "poL"? 
Any hope to solve this problem?? Watched the video above and tried free trial of crosso.... it works, but I don't like it(.    As joke 20 min ago was OS message about new version of Ventura 13.4 )).    have installed, nothing changed with POM

Have anyone managed to fix it? What steps to try first?
Thank You!





Edité par Victoria

Tirpitz Jeudi 22 Juin 2023 à 15:16

The problem still exists and I would like to see fixed it, fully working PlayOnMac. It looks the political will is missing.

sagumo Jeudi 22 Juin 2023 à 15:36

Did we already have a fix for this problem?