playonlinux 4.3 no more installable on ubuntu 22.04

Auteur Réponses
omarchianni Dimanche 22 Octobre 2023 à 18:38

two weeks ago i installed playonlinux 4.3 on my ubuntu22.04 and it worked perfect for myphoneexplorer. Tried to install it now on a new machine again with ubuntu22.04. .NOGO. No more dependencies aqvailable - they just deleted them it seems, playonlinux 4.3  will not install anymore. Unfortunately the substitution is not a simple .deb file anymore, it takes a long time to understand what it takes to install and HOW to install it (over Flatpak) - and I cannot figure out why the "local installer" seems just not to work. It DOES install seemingly the program "Myphoneexplorer 2.0" - but then it stops and stays blank forever. Does anyone have a hint how to get on? MyPhoneExplorer is a basic tool to "de-googleize" android phones.

Dadu042 Vendredi 3 Novembre 2023 à 9:04

PlayOnLinux 4 has no active developper any more (nor Phoenicis). This is why I switched to Codeweavers's Crossover in 2020.

Edité par Dadu042

DrM1173 Samedi 9 Décembre 2023 à 21:38

Does this mean that PlayOnLinux is dead now and that we have to switch to Lutris or Bottles?

Dadu042 Vendredi 9 Février 2024 à 15:52

PlayOnLinux is dying, but not dead as long as its main developper (Tinou) host this website...


I see a bit activity on Github, but no release since v4.4.0 in may 2020.

Edité par Dadu042

DrM1173 Vendredi 9 Février 2024 à 17:10

How do you import PlayOnLinux's existing wineprefixes in Lutris or Bottles now that PlayOnLinux is slowly dying?

Dadu042 Samedi 10 Février 2024 à 10:14

I don't know any way to do it sad.

Consider trying Phoenicis, or Crossover.