POL won't install autmatically

Auteur Réponses
nexter Jeudi 19 Mars 2009 à 5:16


I noticed something... odd. I tried to install Prince Of Persia Warrior Within, pressed Install and chose it - nothing happened. Several times.
I tried reinstalling POL, but nothing changed.
So I tried something else - I went online, found the script here, copied it straight off, ran PlayOnLinux Script Creator (the plugin), pasted the script, saved it on the desktop and ran it as a Non-Official POL-script - and it worked like a charm!
How come this happened? I think it must be some kind of bug in the system, because this isn't the first time. Just the first time I've tried this solution.

nexter Jeudi 19 Mars 2009 à 5:37

A secondary problem, the game installed (as far as I know) but it doesn't seem to be able to start... and the disk-space is the same as before the installation...
Where is the game supposed to install to? What folders and such?
marieuh Jeudi 19 Mars 2009 à 13:29

launch PoL via your console and report the error message you get ;)

If there is a problem, fill out complaint form and place it in an envelope addressed to the name of the hospital in which you were born....
nexter Jeudi 19 Mars 2009 à 17:26

not so sure the problem came up in console, just with the GUI, but okay, I'll try it a bit later.

I found a couple of "old" commands with the PoP WW script though, but I'm not so sure it's the problem, since no other game can run either.
NSLW Vendredi 20 Mars 2009 à 22:58

The problem with script was known and is solved now by Tinou. You can read more about this at