StarCraf t2 DVD install error

Auteur Réponses
Personalman Mercredi 11 Aoüt 2010 à 21:26

Alright so I have my own DVD of StarCraft 2 and I'm trying to install it on my Ubuntu 10.4. I'm really new to Linux and I've come across a few problems trying to get the game to work for me. Right now I've finally made it to the installing screen in the StarCraft 2 game and every time i try to install it exactly 52% finished with it I get a message saying:

"This application has requested the runtime to terminate it in an unusual way. please contact the applications support team for more inmforation."

Then it gives me another message saying

"This can be caused by a problem in the program or a deficiency in Wine. You may want to check for tips about."

"If this problem is not present under Windows and has not been reported yet, you can report it at http;//"

Ive sorta looked around for the bug in the wine forums, but with no luck. Like I said I'm pretty new to Linux and it could be something pretty obvious to you guys what I'm not doing right. Now I understand this really has nothing to do with playonlinux, but im hoping that someone who's come across this problem before while installing StarCraft 2 could help me, and I'm also gonna be putting this up on the wine help forums.

Personalman Jeudi 12 Aoüt 2010 à 2:10

Oh ya, I recently tried installing a different game using wine and I got the same error. Now I think the problem is with wine and I sorta knew from the beginning that it had nothing to do with playonlinux
Personalman Jeudi 12 Aoüt 2010 à 2:44

I ended up fixing it on my own
everard Mercredi 18 Aoüt 2010 à 16:13

Hello, I'm planning to buy a StarCraft2 DVD. I just want to ask if StarCraft2 runs smoothly in Linux using PlayOnLinux?
GNU_Raziel Vendredi 20 Aoüt 2010 à 11:11

PC 1 :
-Intel i7 960, 6Go of DDR3, GeForce GTX480, Debian Squeeze x64
-SC2 run perfect in 1280x1024, settings Ultra

PC 2 :
-Intel Core2Duo 2GHz, 4Go of DDR2, GeForce 8600M GS, Ubuntu 10.04 x64
-SC2 run perfect in 1280x800, settings Medium
eleventhCrane Samedi 1 Janvier 2011 à 17:54


What did you do to fix this? I'm having exactly the same problem.

Deleted account Samedi 7 Mai 2011 à 0:59
Deleted accountAnonymous

Same mater here.

Edit : I installed wine 1.3, and it runs on it, but can"t install it through pol

Edité par Deleted account