don't works

Auteur Réponses
rivaldid Lundi 27 Décembre 2010 à 13:34

Hi mates, i'm new on this forum and i'm a new user for playonlinux i found this application comfortably and i'm happy using it. I can have everytime a clear installation for windows application, that's cool.
I have installed steam, half life and some non-maintained application like zuma :p
This is the time for Flatout2, I have installed it from playonlinux but i can't start it, it doesn't work here.
This is what happen when i try to launch the installed game:
Of course I've tried to put files as he expect, but still not working after.

Hope you can help me, i'm not so practice using wine and windows stuff that's the reason i'm using this environment.
Thanks and Bye bye.
rivaldid Mardi 28 Décembre 2010 à 12:32

(sorry i lost to say i'm using archlinux with updated programs)
rivaldid Mardi 11 Janvier 2011 à 22:43

rly helpful forum. thanks -,-
rivaldid Mercredi 12 Janvier 2011 à 21:41

i'm getting a new error, it seems in game installation there is a such of database that make the crash, it happens on the 3rd file. taking a look on it, it's a plain/text file whereas the other 2 are octet/stream.
Vous êtes ici: Index > PlayOnLinux > Flatout2