Forums

Wine version installation not working

Auteur Réponses
mac_tester Lundi 25 Mai 2009 à 18:52
mac_testerAnonymous

Hi Guys. I am starting to convert the POL scripts to POM but when i tried to test NFS undercover. It asked for wine 1.1.14. As there was no 1.1.14 in repository I decided to use wine 1.1.18 instead. When in the window it said downloading wine 1.1.18, the progress bar stopped at 1.0 mb and then started again and again and again. I can't see the progress bar going forward. What is with it
And can we use custom wine versions? If so how.
Quentin PÂRIS Mardi 26 Mai 2009 à 12:07
Quentin PÂRIS
Admin

It works for me in wine version menu
mac_tester Mercredi 3 Juin 2009 à 23:26
mac_testerAnonymous

Hi Guys, sorry for the late reply. I was busy working on cider port and stuffs. Meanwhile, I figured out that it wasn't only the wine versions. Any program/3rd party program, POM downloads happen like that. Its like this:


First it starts out well...

After it stops in 1.0 for about 2 sec or so, then....

Then progress bar starts again..

Happening like this. Overlapping numbers..
Then always it gets to 1.0 and it starts the same process again and again. I don't know what is this though, I figured out how to install wine versions manually. But what about the 3rd party programs that needs to be downloaded for certain applications?
ANY HELP IS APPRECIATED.
Thanks
Quentin PÂRIS Jeudi 4 Juin 2009 à 19:54
Quentin PÂRIS
Admin

What version of OSX do you have ?
mac_tester Jeudi 4 Juin 2009 à 21:29
mac_testerAnonymous

I have Leopard 10.5.4
Quentin PÂRIS Vendredi 5 Juin 2009 à 18:13
Quentin PÂRIS
Admin

I don't think it is the source of the probleme but you should retry with an up to date version

Edité par Tinou