Cannot install program on new PlayOnLinux

"encountered a serious problem"

Auteur Réponses
PaddyLandau Mardi 23 Aoüt 2011 à 18:25

I installed a couple of programs some time ago under PlayOnLinux version 3.

I'm testing PlayOnLinux 4, and can no longer install Office 2003. I have tried this in a new virtual drive and even as a brand new user.

I choose "Install a non-listed program"; choose the CD when POL prompts me; the program starts to install, but fails with: "The program SETUP.EXE has encountered a serious problem and needs to close. We are sorry for the inconvenience."

Bearing in mind that this program had installed successfully in POL version 3, and is currently working, do you have any idea why I cannot install it in POL version 4? Is it something I've done wrong?

Thank you.
Quentin PÂRIS Mardi 23 Aoüt 2011 à 23:00
Quentin PÂRISAnonymous

What aren't you using the script ?
PaddyLandau Mercredi 24 Aoüt 2011 à 10:33

What aren't you using the script ?

Quote from Tinou

Sorry, I should have said. (I was a bit tired when I posted yesterday.)

I tried both methods -- script and non-listed program. They both fail.

I cannot duplicate it today because, bizarrely, when I tell POL where the CD-ROM is mounted, it says: "Error: Unable to find CD-ROM!" This happens even though I can hear the CD start up as POL looks for it. The CD opens correctly when I browse it.

So, sadly, I'm completely stumped now. I can't even test.
Quentin PÂRIS Mercredi 24 Aoüt 2011 à 12:22
Quentin PÂRISAnonymous

Retry the script please
PaddyLandau Mercredi 24 Aoüt 2011 à 13:16

Retry the script please

Quote from Tinou

I need to check that I have understood you correctly. This is what I have done:

1. Start PlayOnLinux
2. Press Install
3. Office > Microsoft Office 2003 > Install
4. (Wizard) > Next
5. I select the CD drive > Next
6. "Error: Unable to find the CD-ROM!"

I've also tried in step 5 to choose Other > /media/cdrom > Next, but I get the same error.

Yet, I can open the CD drive with the file manager (Nautilus). I don't understand what is wrong.

Maybe I should reinstall version 3 and try again to see what happens? What do you think?
Quentin PÂRIS Mercredi 24 Aoüt 2011 à 15:26
Quentin PÂRISAnonymous

What are the name of files in your cdrom?
PaddyLandau Jeudi 25 Aoüt 2011 à 18:53

What are the name of files in your cdrom?

Quote from Tinou

Sorry for the delay in replying. Here is a listing of the CD:
Quentin PÂRIS Jeudi 25 Aoüt 2011 à 21:19
Quentin PÂRISAnonymous

The CD does not seem to be complete. Is it an official CD ?
PaddyLandau Dimanche 28 Aoüt 2011 à 9:10

The CD does not seem to be complete. Is it an official CD ?

Quote from Tinou
Ouch! Yes, it's official. Bearing in mind that it used to work perfectly, I wonder if it got corrupted? I have heard some funny noises from the CD player when putting it in. I will see if I can replace it. Thank you for your time.
teyster2 Mardi 30 Aoüt 2011 à 22:02

Hi, I'm new, but would like to say I have the same problem with the game Civilisation III.

Am using PlayonLInux 4.0.11 and Mint 11 (Natty) I'm sure it has to do with permissions and the way Ubuntu limits your access to software. I do not know how to fix this.

Appreciate any help, I love this game it's about the only game I play.


Quentin PÂRIS Mardi 30 Aoüt 2011 à 22:12
Quentin PÂRISAnonymous

You should post another topic explaining your problems ;) Thank's