Mass Effect 3

Origin update problem

Auteur Réponses
pollux Samedi 10 Mars 2012 à 12:42

Hi, I'm trying ME3 pol, but installation fails when the script launches Origin (for logging and download the game):

Translating from italian:

Can't complete update. Download and install last version of Origin from http://...

Origin was correctly installed in ME3's prefix and a launcher is added in PlayOnLinux. Same error launching Origin from there.

Edité par pollux

GNU_Raziel Samedi 10 Mars 2012 à 12:57


can you enable "debug" mode in PoL ("configure" menu) options and paste log please. Be also sure that you don't use material firewall (from your box for example) and/or software firewall (skipped with your distro) blocking Origin update.


pollux Samedi 10 Mars 2012 à 13:45

Hi, I have a possible solution: the origin installer used by playonlinux has size 16,3 MiB; i tried downloading the version linked in the error message:

It is larger, 56,4 MiB. I've copied it in POL's resources folder, removed write flag (avoiding overwrite with old exe), started ME3 script again and it worked; now I'm downloading the game.

This installer doesn't ask to reboot and I think 1-2 steps can be removed from the script itself.

Give it a try.

Edité par pollux

GNU_Raziel Samedi 10 Mars 2012 à 14:30

interesting, thx for the advise, I will test it as soon as possible.

EDIT : Origin function fixed, thx pollux :)

Edité par GNU_Raziel

Vous êtes ici: Index > PlayOnLinux > Mass Effect 3