weird Witcher EE install issue

Auteur Réponses
eternal_sage Dimanche 8 Avril 2012 à 16:32

Hello all, hopefully this boils down to error in seat, not in computer, but while trying to get the Witcher Extended Edition installed, the install goes great until it hits the point where you have to switch disks. I cannot (after 7-8 times of trying) successfully switch disks. When I insert disk 2 it simply will not find it. It is mounted properly in Ubuntu, but in the installer it won't work. I've tried just typing in the location (z:\\media\\Disk2\\) but it will tell me that:

"The specified folder is invalid or write protected. Please type a full path with drive letter, for example 'c:\\apps'."

I've also tried browsing to it, which then replaces it with D:\\ and it simply keeps popping up whenever I hit ok.

I'm running Ubuntu 11.10, AMD64, with the newest version of POL. If anything else would be helpful to know, let me know.


P.S. This is a brand new copy of the game that I purchased last week, so it is not an issue with a scratched disc or the like.
GNU_Raziel Dimanche 8 Avril 2012 à 23:48

Thx for reporting, it will be fixed as soon as possible. You can, if you don't want to wait, copy game disk's content on your HDD and use "Digital Download" install mode for now.

Edité par GNU_Raziel

eternal_sage Mardi 10 Avril 2012 à 17:36

Thank you! This seems to have worked!