[main] Fatal: PlayOnLinux 4.0.18 is required to install League of Legends

Auteur Réponses
sarneeh Mercredi 25 Juillet 2012 à 13:25

Hello guys! I've got the error from the title while i want to install LoL. I've read other topic's and the refresh button didn't help me... What can i do? Thanks :)
petch Mercredi 25 Juillet 2012 à 17:45

Install latest version of PlayOnLinux, which is 4.1.3
See Download page here to find how.
sarneeh Mercredi 25 Juillet 2012 à 19:24

I've installed the newest version 4.1.3 with Ubuntu automatic and also i tried the manual installation. It doesn't work. I've tried to refresh and i got this error all the time. My OS is Ubuntu 12.04 LTE amd64. Help please!
sarneeh Mercredi 25 Juillet 2012 à 19:31

Oh, my bad! Sorry for the problem, now i've got the right version and the installation goes great. Thanks! :)
michaeljwjr Mercredi 25 Juillet 2012 à 22:44

Sarneeh, can you get past the team loading page? Mine locks up every single time. I can get into the tutorial just fine, but to play the actual game is impossible.