A different icon problem?

Install of Eve Online

Auteur Réponses
MichaelEber Jeudi 16 Aoüt 2012 à 2:25

I installed items in the following order
  Wine (via Ubuntu 12.04 Software Center)
  WineCfg (via Ubuntu 12.04 Software Center)
These have been updated to current version via Software Updater

PlayOnLinux (from Software Center) and updated from website

I downloaded Eve Online installer, plugged my system hardwired into the router and launched the installer via PlayOnLinux.

I was ecstatic because for the first time it launched and executed.  Yeah.
The program ran and the updater launched (yeah again).
Client verification ran but  whenever I clicked on the Play button nothing happened.
Shut down everything.

Next night I brought up the system and found an Eve Online lnk file on my desktop.  When I click on it, Wine tries to run it and reports that the directory doesn't exist.

I tried opening it with PlayOnLinux and it PlayOnLinux said it's not it's type of file.

When I run PlayOnLinux I get no icon to launch the program.

I noticed that Wine has it's own windows directory structure different from the PlayOnLinux directory structure.

So how do I relaunch my program????  Why don't I have an icon inside PlayOnLinux?

System: EliteBook 8740W 8 processors 8 G Ram 300G drive NVidia card
Running Ubuntu 12.04 with all updates applied with Unity 2D

Edité par MichaelEber