PlayOnLinux Error

Warcraft 3 tFT/RoC debugging error

Auteur Réponses
ch3mn3y Mercredi 24 Octobre 2012 à 18:53

I have problem with playing Warcraft 3 Reign of Chaos or the Frozen Throne after updating POL to 4.1.8.
As u see I cant play coz this window and I cant close it w/o exiting W3 (Im new in linux so maybe I dont know how) - the mouse is only in W3, I cant do anything on the error window or Unity dock, I only "see" it.

- Name of the distribution  - Ubuntu 12.04 LTS
- Name of the software and its version - I tried 1.2.14, 1.5.5, 1.4.1, 1.4-rc1, 1.4, 1.3.31, 1.3.24, 1.2.3, 0.9.16, but its app error not Wine, coz game works.
- Your desktop - Gnome 
- Errors from the software. And if possible, tell when and/or where it happens. - when I start the game (see: screenshot)
- Your computer configuration. - I dont know what is important but specs are here:
PS. I have 2gb ram version (really its ~1.7gb, coz ~256mb is for intel graphic)

I really want to play it, so please help me with turning off error window. Thanks for everything.

Edité par ch3mn3y

ch3mn3y Mercredi 24 Octobre 2012 à 19:55

So I found out that using ALT+TAB I can change to error window and than I can close it and play W3.

So my problem is PARTLY solved, but is there any other method?
Vous êtes ici: Index > PlayOnLinux > PlayOnLinux Error