Forums

beyond good and evil

Auteur Réponses
morojo Lundi 14 Janvier 2008 à 12:20
morojoAnonymous

bonjour
Je suis un petit nouveau dans le monde merveilleux de linux, et je souhaite faire tourner beyond good and evil avec wine. Suite à quelque recherche, j'ai patché le jeux, ainsi que mis un nocd. Cependant quand je le lance, il me dit que ma mémoire vidéo n'est pas suffisante ( j'ai une nvidia 7600 gt, 2giga de ddr2). Que puis je faire?
Merci et à plus tard.

Je tourne sous fédora 8

Edité par morojo

Ghostofkendo Mardi 15 Janvier 2008 à 16:39
Ghostofkendo

Salux,

Je ne voudrais pas te décourager mais d'après la base de données de Wine, même la version patchée de Beyond Good & Evil est noté soit "Garbage", soit "Bronze" mais le test précise que les persos principaux sont transparents et que le jeu est très lent (le rendant injouable).
Tu peux la constater par toi même ICI.

Ceci mis à part, si tu nous donne le message exact d'erreur, on pourra peut-être t'aider à au moins voir le menu du jeu.

@+
morojo Mardi 15 Janvier 2008 à 20:09
morojoAnonymous

ok merci pour la réponse, je pensé que bronze ça passé un peu quand même.
c'est pas trés important, je suis en dual boot avec xp donc ça tourne sous win xp.
Je voulais juste essayer de le faire tourner sous fédora 8. Le message d erreur qui s'affiche est que je n'ai pas assez de "mémoire vidéo, vous devez choisir une résolution inférieur" et que quelque soit la résolution ça ne passe pas.
C'est pas grave, je vais tenter avec oblivion.
Je suis tout nouveau dans le monde merveilleux de linux, donc je fais des expériences.
Le sujet et clos, je laisse tomber pour beyond good and evil.

Merci pour tout.

Edité par morojo

Montblanc Lundi 12 Décembre 2011 à 22:02
Montblanc

Hello, everyone!
I know it's almost 2012, but it's been YEARS that I have an original copy of Beyond Good & Evil (3 CD version) and I can't play it. When I install the 1.01 patch and no-cd, it says that it's not properly installed, but as I saw on Wine AppDB someone could play it, otherwise there wouldn't have been good ratings. Can you kindly give me some help?

I'm using Kubuntu Oneiric i386.

EDIT: I'm getting the GoG version as suggested by some users on IRC.

Edité par Montblanc

SuperPlumus Mardi 13 Décembre 2011 à 18:36
SuperPlumusAnonymous
Admin

Bonjour,

Si vous ne parlez pas Français, merci d'utiliser les forums Anglais de PlayOnLinux :
http://www.playonmac.com/en/forums.html

-----

Hello,

If you do not speak English, please use the English forums of PlayOnLinux:
http://www.playonmac.com/en/forums.html