The forum

POL Working fine with Shogun 2, BUT with a problem

Shogun 2 Campaign Unit Lay on ground

Author Replies
stanyuzhe Friday 21 June 2013 at 5:03
stanyuzheAnonymous

Hi,

I recently install Shogun 2 with POL, everything is fine, except one, which is, the units on the campaign map were distorted, and they were turn 90 degrees, make them appear to be laying on the round. I never get this problem when running in my Windows machines. Anyone knows how to fix? 



I used the latest POL, 4.2.1, with wine 1.5.30


Thanks.


Edited by stanyuzhe

Ronin DUSETTE Friday 21 June 2013 at 19:06
Ronin DUSETTE
Admin

Please read all of the forum rules and forum stickies explaining how to ask your questions and what we need to troubleshoot your problem. Getting tired of repeating the same information that is in the stickies. hahaha.

Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
booman Tuesday 2 July 2013 at 19:58
booman

Those troops are just sleeping on the job! not cool!

Yes, please give us some more info about Wine, hardware, etc.
Then we can help you

† Booman †
Mint 19 64-bit | Nvidia 415.25 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
landroni1 Thursday 24 April 2014 at 22:47
landroni1Anonymous

You may want to try to install Shogun 2 using the script available in the testing area: http://www.playonmac.com/en/topic-11673.html