You are here

The forum

wine

cant install wine from playonlinx

Author Replies
arbituser Thursday 31 October 2013 at 14:06
arbituserAnonymous

I tried installing wine from playonlinux but the installation fails everytime.
Here's the log :
playonlinux
[install_plugins] Message: Checking plugin: Offline PlayOnLinux...
[install_plugins] Message: Checking plugin: Transgaming Cedega...
[install_plugins] Message: Checking plugin: WineImport...
[main] Message: Filesystem is compatible
[install_plugins] Message: Checking plugin: Wine Look...
[install_plugins] Message: Checking plugin: ScreenCap...
[install_plugins] Message: Checking plugin: PlayOnLinux Vault...
[maj_check] Message: List is up to date
[POL_System_SetArch] Message: POL_ARCH set to amd64
[POL_Wine_InstallVersion] Message: Installing wine version path: 1.2.1, amd64
FAIL
Server sha1 : 2c3d490026d5fe3ebcd8d7189e19160543eee6ec
Client sha1 : 4dee864baa5c7aae1c7559da48783a2071c22eb4
petch Thursday 31 October 2013 at 19:32
petch
Developer

For info, works for me:
anyw[POL_SetupWindow_Init] Message: Creating new window for pid 28133
[POL_System_SetArch] Message: POL_ARCH set to amd64
[POL_Wine_InstallVersion] Message: Installing wine version path: 1.2.1, amd64
Server sha1 : 2c3d490026d5fe3ebcd8d7189e19160543eee6ec
Client sha1 : 2c3d490026d5fe3ebcd8d7189e19160543eee6ec
PlayOnLinux package manager: 4.2.2-dev

Opening /home/petchema/.PlayOnLinux/tmp/PlayOnLinux-wine-1.2.1-linux-amd64.pol
Extracting: /home/petchema/.PlayOnLinux/tmp/PlayOnLinux-wine-1.2.1-linux-amd64.pol...
Running...
Cleaning...
[POL_Wine_Install_resources] Message: Installing gecko for wine 1.2.1 amd64
[POL_Wine_Install_resources] Message: Linking gecko
[POL_Wine_Install_resources] Message: wine_gecko-1.0.0-x86.cab already installed. Skipping
[POL_Wine_Install_resources] Message: Installing mono for wine 1.2.1 amd64
[POL_Wine_Install_resources] Message: Linking mono
[POL_SetupWindow_Close] Message: Closing window for pid 28133


I guess you either have something that cached a first failed attempt (so now it always fails), or something that corrupts/aborts those downloads... ?
booman Friday 1 November 2013 at 18:53
booman

The error says "install plugin"
Are you installing Wine or plugins

To install Wine, use the Wine version installer under tools

† Booman †
Mint 19 64-bit | Nvidia 415.25 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
You are here: Index > PlayOnLinux > wine