The forum

Problems installing on fedora20


Author Replies
bacondrinker Thursday 5 December 2013 at 21:32

HI guys,

So I've been trying to install playonlinux onto my fedora 20 box, but I've been having some annoying issues even getting to the point of having it installed onto my computer. I suppose I should list my system specifications, so here we go:

Graphics      - AMD HD 7850 2GB
Processor     - AMD FX 6300 
Motherboard - Gigabyte GU-970A-UD3 (I'm pretty sure it's a revision 3)
Memory       - 16GB Patriot @ 1600MHz

OS - Fedora 20
Kernel Version - 3.11.6-301.fc20.x86_64 (I've been thinking of installing the latest stable kernel)

if you want to know anything else just ask. I'm using the .repo method. I'm using the default .repo file from the download link. This is the result of me using the command "sudo yum install playonlinux" after adding it to the repo:

I've also created a pastebin for where the errors start, hopefully that can help narrow things down:

I don't known what other information to give but I would be over the moon to give it to you guys. Thanks so much for even viewing this thread and if you could help find a solution I would be so grateful.

Edited by bacondrinker

yannpaulo Friday 7 March 2014 at 1:42

I tried from repo and from rpm package and get this message:
"PlayOnLinux could not find gpg (GnuPG for)
You need to install to continue"

What could be wrong?
I am on fedora 20 too.

P.S.: Already figured out. A simple
yum install gnupg
solved my problem.


Edited by yannpaulo