The forum

pb installation du jeu Kamasutra de Newmedia

necessite Quictime et plante

Author Replies
xlours Saturday 18 January 2014 at 22:43
xloursAnonymous

Bonjour,

je suis sous Ubuntu 12.04 LTS
je cherche à faire fonctionner le jeu "Kamasutra" sous PlayOnLinux 4.0.14
j'ai les versions de wine jusqu'à la 1.7.11 accessible

editeur newmedia arnoldo mondadori 1997 - Index+ 1998 pour la version française

ce jeu necessite QuickTime, QuickMove

la configuration minimale pour PC est :
Pentium 100
16 Mo RAM
Windows 95
Vidéo millier de couleurs
Carte son 16 bits
CD-Rom 4x
la configuration minimale pour MAC est :
Power PC
14 Mo RAM (libres pour application)
Milliers de couleurs
CD-Rom 4x
Système 7

quand je lance l'installation sous PlayOnLinux,
installer/installer un programme non listé
installer un programme dans un nouveau disque virtuel
configurer Wine
(ni utiliser une autre version de wine, ni installer certaines librairies car je ne sais pas que choisir ...)
version de Windows je change Windows XP en windows 95
appliquer puis OK
parcourir
/media/KAMASUTRA/install.exe
et idem avec
/media/KAMASUTRA/first.exe

lors de l'install QuicTime j'obtiens le message
Impossible d'ouvrir le fichier D:\INSTALL\01_QM\preview.cxt
alors que le fichier est bien présent

qu'ai je fait de mal ?

cordialement
xlours


https://llv.asso.fr/
petch Sunday 19 January 2014 at 13:29
petch
Developer

Bonjour,

Quote from xlours

Bonjour,

je cherche à faire fonctionner le jeu "Kamasutra" sous PlayOnLinux 4.0.14

Quote from xlours

ça ne pourra pas faire de mal de mettre à jour, PlayOnLinux 4.0.14 est sorti en Novembre 2011, on en est à la version 4.2.2.

editeur newmedia arnoldo mondadori 1997 - Index+ 1998 pour la version française

ce jeu necessite QuickTime, QuickMove

la configuration minimale pour PC est :
Pentium 100
16 Mo RAM
Windows 95
Vidéo millier de couleurs
Carte son 16 bits
CD-Rom 4x

Quote from xlours

Faire fonctionner les programmes pour Windows 95 peut être un défi, tout juste surpassé par le fait de faire fonctionner les programmes pour Windows 3.x.
Faire fonctionner les "programmes multimédia" de cette époque est également un défi, et je n'avais jamais entendu parler de QuickMove avant.

lors de l'install QuicTime j'obtiens le message
Impossible d'ouvrir le fichier D:INSTALL�1_QMpreview.cxt
alors que le fichier est bien présent

qu'ai je fait de mal ?

Quote from xlours

Peut-être rien, mais il ne faut pas croire que tout fonctionne sous Wine, encore moins sans efforts.
ça peut valoir le coup d'installer les bibliothèques pour faire fonctionner les vidéos (devenum, quartz, peut-être amstream aussi).
Je m'aperçois qu'il n'y a pas de fonction pour installer quicktime, je ne sais pas trop si on peut le faire fonctionner avec les composants ffdshow et/ou windows media player, au cas où l'installation du QuickTime venant avec le programme soit optionnel...
Bon courage

Pierre.

xlours Sunday 19 January 2014 at 15:06
xloursAnonymous

Merci de ces explications.

j'ai donc mis à jour POL et j'obtiens le même message d'erreur.

pour les bibliothèques, je vais essayer ce soir.
j'aime bien relevé des défis mais celui-ci semble hors de ma portée...
mais comme j'aimais vraiment beaucoup ce jeu, je vais quand même essayer. nous verrons bien.
pour le jeu, l'installation QuickTime, QuickMove semble incontournable hélas.

y a t il une piste/méthode pour les jeux sous Windaube 95 ?

cordialement
xavier

https://llv.asso.fr/
xlours Sunday 18 June 2017 at 21:57
xloursAnonymous

Bonjour,

je reviens sur ce sujet après quelques années ;-)

je viens d'ouvrir le fichier autorun et je découvre :

open=first.exe glbsstub.exe start95.exe qm95.exe install.exe 

donc le install.exe n'est que le dernier maillon mais je en trouve pas de glbsstub.exe sur le CD-ROM.

(alors que first.exe et start95.exe et qm95.exe et install.exe sont bien présents)

plus j'avance et moins je comprends.

j'ai vu/lu sur le net plein de truc en anglais sur glbsstub.exe mais je n'y ai rien compris.

glbsstub.exe semble être une vieillerie de windaube 3.1 ou 95 ...

sous POL, je ne peux que choisir un fichier, il me semble.

quelqu'un saurait-il me dire comment lancer, pour l'installation, la même ligne de commande que celle de l'autorun ? faut il que je crée un script ?

dans l'attente de vous lire

cordialement

Xavier


https://llv.asso.fr/