The forum

Configuring

Author Replies
nzk13 Wednesday 29 January 2014 at 16:59
nzk13Anonymous

Hello. I would like to duplicate this:
"Fixed by downloading Wine1.7.8 from PlayOnLinux, and then configuring Civ 5 to run under that.  Thanks!"
I downloaded wine1.7.8. How do I configure civilization 5 to run under that?
Thanks.
petch Wednesday 29 January 2014 at 19:04
petch
Developer

Configure button > Select "Civ5" virtual drive > General tab > Wine version
and in the dropdown list, pick Wine version 1.7.8
You are here: Index > PlayOnLinux > Configuring