The forum

League of Legends-- The login server did not respond

Author Replies
SlippySpeed Saturday 19 April 2014 at 19:05

Hi! I tried searching Google pretty vigorously for a solution, but have not been able to find out.

I followed this guide:

I initially had an adobe air problem, but I fixed that with (I believe lcms2 install).

Now, whenever I enter in my username and password, I get a series of rapid messages about trying to connect to the server and then a Login Error Message: The login server did not respond. You may have a connection issue that is not related to the League of Legends server.

I have wininet installed.

If anyone has any ideas (even if its just a pipedream) please let me know! Thanks!

SlippySpeed Sunday 20 April 2014 at 15:47

I forgot to include, I'm running an updated version of Manjaro Linux.

I feel like I'm missing a lib, and that is what is causing the problem.
gaijin Saturday 10 May 2014 at 17:09

I have a similar issue on Arch Linux (on which Manjaro is based on). Have you solved this issue?
gaijin Saturday 10 May 2014 at 17:24

Well, lucky you, I just solved it by installing lib32-gnutls.