The forum

Qucken Delux 2015

Latest version installation

Author Replies
steve723 Thursday 19 February 2015 at 4:36
steve723Anonymous

I tried creating a 32 bit wine prefix using wine 1.7.35.

I ran the installer it failed listing Win Vista - Win 8.1

After changing wine from Default of win xp to win vista, I tried again. The install ran and then said msdotnet 4 needed to be reinstalled.

I tried again after installing msdotnet4. Now it says exit code 2016.

I haven't tested futhur yet.

Edited by steve723

Ronin DUSETTE Thursday 19 February 2015 at 4:53
Ronin DUSETTE
Admin

Moved to Manual Installs section. :)


Please:
Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
steve723 Sunday 8 March 2015 at 0:11
steve723Anonymous

Windows

Quicken 2015

Note: Quicken 2015 for Windows requires Microsoft .NET Framework version 4.0 to run. Windows Vista SP1 and higher should have .NET installed. If you need to install .NET 4.0, visit this article for help.
 
Computer
1 GHz or higher
Operating System

Vista SP1, Windows 7 (32- and 64-bit)/Windows 8 & 8.1 (32-bit and 64-bit)

Memory
1 GB or higher
Hard Disk Space
Up to 450 MB free space, up to 1.5 GB if .NET not installed
Monitor
1024x768 or higher resolution; 1280x1024 for large fonts
CD-ROM Drive
Double speed (4X or higher recommended for multimedia) if installing from disk
Internet Connection
56 kbps modem or higher (broadband recommended for online services
Printer
Printers compatible with Windows Vista SP1 or later

Additional software:

  • Microsoft .NET 4.0 or later (included in Quicken installer)
  • Windows Installer 3.1 (included in Quicken installer)
  • Internet Explorer 6.0 or later (included in Quicken installer

It looks like we need a script for Windows Installer 3.1 added to POL install componets section. Please.

Edited by steve723