The forum

ie8 Problem - [Acella] Session Terminated

Author Replies
tmort Friday 3 April 2015 at 10:32

I run linux on my home computer, but, have to login to VPN for some work I do.  I have to enter information on an Acella Automation form.  They only support ie 8 and 9.  


I am able to  install ie8 through PlayOnLinux/Wine, but, cannot stay logged in.  It looks like I have to install virtualbox to run ie9.


I can get to the login screen and enter my login info, it starts to load the form, but, after 30 seconds or less I get a message:


"Due to inactivity on site, your session has been terminated. Please login again" 


I've tried a few fixes: deleting cookies, history, temp settings, setting language to english on ie and a few others I found on the web, but, so far with no success.


Anyone have any ideas I might try?

Ronin DUSETTE Saturday 4 April 2015 at 6:01

That is something I would report to I believe that is something that would need to be handled a fix for Wine itself. 

Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts