The forum

Newbie help.

I really need help, guys.

Author Replies
kybood Thursday 8 October 2015 at 4:35

I'm pretty new to playonlinux (and Ubuntu needless to say) and I have a question some of you more experienced people might be able to answer for me, I'm trying to install Hearthstone and League of Legends and they both have been stuck on a loading screen that says "Please wait while $SOFTNAME is installed" for 2 or so hours, I doubt this has to do with my connection because my internet is pretty decent. I tried to look up $SOFTNAME but I can't find any useful information or at the least anything I can understand. Is this a bug? Is my chromebook not compatible possibly? Or is this just something that truely takes forever to install? Please any help is much appreciated.
kybood Thursday 8 October 2015 at 4:37

I've already tried sudo apt-get install $SOFTNAME
petch Thursday 8 October 2015 at 4:42

In my experience LoL can takes several hours to make any visible progress

I have no experience with Hearthstone

kybood Thursday 8 October 2015 at 4:45

Thanks for letting me know, but the thing is that it hasn't even opened yet, both Hearthstone and LoL are sitting on the Wizard still
petch Thursday 8 October 2015 at 19:56

What release of Ubuntu are you using, and what specific method of installation did you use to install PlayOnLinux (and what version of PlayOnLinux)?

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to