The forum

Metatrader 4 won't install

Ubuntu 14.04 64bit

Author Replies
gimpo Tuesday 1 March 2016 at 18:17

Hi all,

I cannot install metatrader 4 (32 bit application) by using the default installation profile provided with POL. Installation stops with an exception error from mt4setup.exe program:

I tried also to manually install the application by selecting different wine versions (namely 1.4.1, 1.6.2 and 1.9.4) with no success. When installing I was selecting:

  • wine bottle = 32 bit
  • operating system = Windows XP

Nothing works, everytime the mt4setup.exe stops when trying to download the necessary files from internet. Seems that the installer cannot access to internet at all :( :( :(

Any clue??? crying


p.s. My POL version is 4.2.10

Edited by gimpo

gimpo Wednesday 9 March 2016 at 11:57

Still no answers. Nobody can help me? crying

tcanuto Wednesday 6 April 2016 at 18:17

I am also this problem also to install MT5. Where can we communicate this error? There is support in PlayOnLinux?