The forum

How install Life is Strange

Error in PlayOnLinux

Author Replies
jondias Wednesday 23 March 2016 at 13:43
jondiasAnonymous

Hi.

 I'm trying to play Life is Strange, but I could not install the game. When I go to Install, then Install program not listed, aparace an error when the POL is installing the DirectX DLLs. The error says: This package does not work on a 64-bit installation.

Please could someone help me install the game Life is Strange?

Edited by jondias

booman Thursday 31 March 2016 at 23:28
booman

Since you are doing a manual installation make sure to select a 32-bit virtual drive.  Use 32-bit Wine 1.8 and install Steam.  Once Steam is installed, close it and make a shortcut.  Then make sure to add the "-no-dwrite" in arguments in PlayOnLinux Configure.  Then launch Steam and start downloading the game.

Once its downloaded, go to the game folder, path:  /home/username/.PlayOnLinux/wineprefix/lifeisstrange/drive_c/Program Files/Steam/SteamApps/Common/Life Is Strange

Look for folders like:

  • Redist
  • System
  • _CommonRedist

Open those folders and look for folders like:

  • DirectX
  • DotNet
  • OpenAL
  • PhysX
  • vcredist

Those are the libraries you will need to run the game.  So you can go to PlayOnLinux Configure, Install Components and select the ones for Life is Strange.

You can always run the game without them, but many times they don't work and you have to install them ahead of time.  Steam will try to install them for you, but I wouldn't trust them.

 


† Booman †
Mint 19 64-bit | Nvidia 415.25 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
simkelyte Tuesday 31 January 2017 at 14:51
simkelyteAnonymous

Also, anyone know where i could found life is strange episode 3 optional photo guide ? I Install this game and already in episode 3 and i want to complete this achievment..


Citiroller Tuesday 31 January 2017 at 16:01
CitirollerAnonymous

By the way, life is strange is available natively in steam for linux, so no need to install it via pol