The forum

Final Fantasy 9 steam

final fantasy 9

Author Replies
jackmaster9000 Saturday 23 April 2016 at 23:06
jackmaster9000

having problum running finalfantasy 9 steam verson it keeps trying to install netframwork 4.5.1 then it crashes help pleas

booman Wednesday 27 April 2016 at 23:18
booman

Net Framework 4.5.1 isn't fully supported by Wine, but there are reports of it working

You can read up on WineHQ's but there is a LOT of information and its only for Wine alone.... Not PlayOnLinux.

Also make sure you are using current version of PlayOnLinux 4.2.10 and stable Wine 1.8.2 or Wine 1.8.2-staging

Edited by booman


† Booman †
Mint 19 64-bit | Nvidia 415.25 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained
jackmaster9000 Friday 29 April 2016 at 0:19
jackmaster9000

i have it installed but steam keeps trying to run netframwork 4.5.1.cmd

booman Friday 29 April 2016 at 0:40
booman

So it installed just fine but Net Framework 4.5.1 isn't going to install because Wine doesn't officially support it.
Try going to the game folder and look for a .vdf file

/home/username/.PlayOnLinux/wineprefix/finanfantasy9/drive_c/Program Files/Steam/SteamApps/Common/Final Fantasy IX

You might be able to edit out the Dot Net installation, but chances are the game requires it and still won't run.

 

You could also try installing the dotnet45 packages your self from the PlayOnLinux/ Configure/ Install Components


† Booman †
Mint 19 64-bit | Nvidia 415.25 | GeForce GTX 1060
Linux for Beginners | List of Linux Games | My Games
PlayOnLinux Guides | PlayOnLinux Explained