The forum

office 2010 activation

Author Replies
bulevardi Friday 16 February 2018 at 17:13


Alright folks :)

At this moment I have a clean Linux Mint 18.3 installed.
Trying to get Office 2010 Pro to run via PlayOnLinux.
In fact, I get it installed, I can run it, but I cannot seem to "activate" it. And the activation popup always shows up when starting Word for example.

I already tried a few workarounds.
I have Winbind installed.

- I tried with installing IE6 and/or IE8 too.

- I couldn't find any config.xml file (there was a solution to modify this file, but this file doesn't seem to appear anywhere on my HD)

- I tried configuring the registry with this solution:

- I tried the trick with HEU KMS Activator, which gives me the message that it connected perfectly to the server, it says it activated Ms Office: ... on-ubuntu/

However, when starting Word, the activation pop-up shows up again.
But now a strange thing happened... before the HEU trick, the popup said: "29 days trial left", after the HEU trick, the popup says: "30 days trial left".
Oh boy.... Maybe it stays on 30 days, I will tell you in a couple of days if it stays stable. I can live with that.
I'm wondering, if the 30 days are over, and I deïnstall it and reïnstall it again, would it work again with a new 30 day trial?

Does anyone else has another solution or workaround?
On another linux forum they advised my "not to use unreliable wine crap". But I want to give it a try, as it seems to work seamlessly, except for the activation.

Thanks in advance !