The forum

User editable texts are unreadable in POL Menus

Author Replies
aldi Wednesday 28 August 2019 at 16:16
aldiAnonymous

Hello team,

 

when using PlayOnLinux I made the experience, that in menus all user changable texts are almost not shown.

 

For entries with pulldown menus, this menu shows the current selection highlighted. Freetext entries may only be read, when cutting and pasting the text into an editor.This is especially tedious, when filling the name of a new vitual drive and you don't see what you are typing.

 

In the screenshot you see the open pullldown menu for the "Virtual Drive" and the unreadable "Name" and "Wine-Version". I've added red boxes around the unreadable texts.

 

( https://imgur.com/a/oZhKjL1 )

screenshot

 

I tested this with two different Computers, of which I show the relevant data below.

 

Thanks
Reinhard

 

 

Computer (a)
Linux version:    
    Linux Lite 4.4 LTS
POL version:    
    4.3.4 (with 4.2.12 the same behaviour)
CPU:
     Intel(R) Xeon(R) CPU E3-1230 V2 @ 3.30GHz
    1 physical processor; 4 cores; 8 threads
RAM:
     8111172 KiB
Motherboard:
    Hewlett-Packard 1790
Graphics:    
    1280x1024
    AMD Turks (DRM 2.50.0 / 4.15.0-58-generic, LLVM 8.0.0)
    The X.Org Foundation

 

Computer (b)
Linux version:
    Linux Lite 4.4 LTS
POL version:
    4.2.12
CPU:
     Intel(R) Core(TM) i5-3470 CPU @ 3,20GHz
    1 physical processor; 4 cores; 4 threads
RAM:
     8112060 KiB
Motherboard:
    Hewlett-Packard 3396
Graphics:
    3360x1050
    NVD9

    The X.Org Foundation

Edited by Dadu042

Dadu042 Wednesday 28 August 2019 at 20:24
Dadu042
Moderator

Strange issue frown. Please can you give us the OS and versions installed in computers ?

aldi Thursday 29 August 2019 at 9:32
aldiAnonymous

 

Please can you give us the OS and versions installed in computers ?

Didn't I already? OS is in both cases Linux Lite 4.4 LTS (which is derived from ubuntu bionic) and I was first using PlayOnLinux Version 4.2.12, which on Computer (a) I have updated to 4.3.4 without change of that issue.  

For further information I made hardinfo_reports for both computers, including the running kernel versions, which you may download her, if you find it useful: https://my.hidrive.com/share/7kkv4rfo1o

Thanks

Reinhard

Dadu042 Wednesday 4 September 2019 at 16:59
Dadu042
Moderator

I looked at the your hardware infos. However I can't understand what is the issue. I suggest you to search on 'Linux Lite' forums, because I never saw such issue yet.