The forum

Advanced wine configuration

Détection quantité de mémoire carte graphiqe

Author Replies
alex Sunday 22 June 2008 at 21:39
alex

Bonjour,

Je rencontre le problème suivant avec le plugin Advanced wine configuration de playonlinux :
Lorsque je lance l'assistant Advanced wine configuration et qu'il me pose la question "Quel est la quantité de mémoire (Mo) de votre carte graphique" (qui au passge devrait etre "Quelle est ...", j'obtiens les propositions suivantes :
32
64
125
256
...

Alors que j'ai 128 Mo de mémoire sur ma carte..Et je doute que des cartes de 125 Mo existent !
Je ne sais pas si c'est simplement la liste de choix qui contient une erreur ou si la valeur 125 serait réellement prise en compte si je la validais en cliquant sur suivant (je ne l'ai pas fait par précaution)

Version de wine : 1.0
Distribution : Ubuntu
Version de la distribution : 8.04 (Hardy)
Carte graphique : ATI Radeon 9800 Pro
Drivers de la carte graphique : 8.6 (ceux du site http://ati.amd.com en date de publication du 18.06.08)
Version de Advanced wine configuration : 3.1
BlondVador Tuesday 24 June 2008 at 22:50
BlondVador
Moderator

Je n'avais jamais fait attention -_-"

Simple erreur à mon avis ;).

Aymeric P. Thursday 26 June 2008 at 9:12
Aymeric P.
Admin

Simple erreur à mais tu peut mettre 125 ça ne changera pas grand chose par rapport a 128 ;)

Former member.
GNU_Raziel Thursday 26 June 2008 at 10:08
GNU_Raziel

ce sera corrigé d'ici samedi, mais comme dis MulX ca change pas grand chose ^^
alex Wednesday 2 July 2008 at 21:15
alex

Merci pour vos réponses...
Cependant je n'arrive pas à installer la version 3.2 du plugin Advanced wine configuration.
Lorsque je lance playonlinux depuis un terminal et que je procède à l'installation, j'obtiens le message d'erreur suivant :
Le fichier n'est pas un paquet PlayOnLinux valide : /home/alex/Bureau/AdvancedWineConfiguration_3.2.pol
(je précise que j'ai désinstallé la version 3.1 avant)
J'ai tenté de télécharger à nouveau le paquet au cas où il ne serait pas intègre mais cela n'a rien changé
alex Wednesday 2 July 2008 at 21:23
alex

ça y est j'ai trouvé d'où vient le problème :
Le paquet AdvancedWineConfiguration.pol est en fait une archive tar.gz
$ file AdvancedWineConfiguration_3.2.pol
AdvancedWineConfiguration_3.2.pol: gzip compressed data, was "AdvancedWineConfiguration_3.2.t", from Unix, last modified: Tue Jul 1 13:24:53 2008

Lorsqu'on la décompresse on obtiens les fichiers suivants :
AdvancedWineConfiguration/
AdvancedWineConfiguration/playonlinux/
AdvancedWineConfiguration/plugin/
AdvancedWineConfiguration/playonlinux/main
AdvancedWineConfiguration/plugin/description
AdvancedWineConfiguration/plugin/licence
AdvancedWineConfiguration/plugin/icon
AdvancedWineConfiguration/plugin/scripts/
AdvancedWineConfiguration/plugin/lib/
AdvancedWineConfiguration/plugin/lang/
AdvancedWineConfiguration/plugin/scripts/menu
AdvancedWineConfiguration/plugin/lib/WineBooster_lib
AdvancedWineConfiguration/plugin/lang/WineBooster_lang

Il suffit juste de se placer un niveau en-dessous (dans le répertoire AdvancedWineConfiguration) et de recréer l'archive :
$ cd AdvancedWineConfiguration
$ tar cvzf AdvancedWineConfiguration_3.2.pol *



GNU_Raziel Monday 14 July 2008 at 12:47
GNU_Raziel

Oops, une erreur de ma part, je vais corriger ca au plus vite, merci de l'avoir signalé
eguibs Sunday 10 August 2008 at 18:10
eguibsAnonymous

ah merci alex je vien d'avoir le probleme et tu ma donné la solution merci