The forum


A lot of errors with bottles (and almost all wine))

Author Replies
nghjklkjh Friday 26 April 2024 at 19:11

Hi, i use playonmac in monterrey 12.4 and it worked for a long time, i started to test crossover by codeweavers and wine whithout playonmac, the thing is, one day i downloaded the 4.4.4 version (i alredy had the 4.3.3 version) and the programs .exe stop working, i tried with crossover and say errorr. creating the bottle an almost everithing wine action in the installation, i tried wine and say prrefix ccreation exited with an error next to ###ERROR### Command '/Applications/ regedit /tmp/reg.reg' returned status 126.
Task returned with status 1. I  install uninstall wine versions on homebrew and deleted manualy, returrn to playonmac 4.3.3 version (error of app not suported), i install winebottler bundle of and not worked, i reinstall phython and Xquarts and still not worked, i trried on a new user and not worked 

Anyone have an idea (i dont want to dellete my disk)

Edited by nghjklkjh

You are here: Index > General discussion > Help

This site allows content generated by members, and we promptly remove any content that infringes copyright according to our Terms of Service. To report copyright infringement, please send a notice to