The forum

POL doesn\'t starts

Author Replies
gtl Tuesday 3 February 2009 at 20:55


I'm giving POL another go, since I use Slackware I got the generic linux package. Have installed all dependencies (lzma, wxGTK, cabextract) from SlackBuilds (

My specs:
- Slackware 12.2 (up-to-date);
- Wine-1.1.14;
-POL 3.3.1 (all dependencies built from SlackBuilds;
- KDE-3.5.10;
- errors: no errors, Pol doesn't starts;
-uname -a output from my computer is:
Linux predator #2 SMP Thu Nov 20 22:32:43 CST 2008 i686 Intel(R) Core(TM)2 Duo CPU T7500 @ 2.20GHz GenuineIntel GNU/Linux;
RAM: 2Gb

What am I missing here?

Thanks in advance,
marieuh Tuesday 3 February 2009 at 21:07


try launching pol from your console, you'll probably get an error message, if you do, please post it, we might be able to figure out what's wrong then ^^

If there is a problem, fill out complaint form and place it in an envelope addressed to the name of the hospital in which you were born....
gtl Tuesday 3 February 2009 at 21:12


actually i tried launching it from a console.
i did something diffent now:

$ wine explorer

since i already had setup wine with wincfg and said to emulate a virtual desktop, I tried navigating to playonlinux folder and running it from explorer. I got this error:

gtl@predator:~/Desktop/playonlinux$ wine explorer
fixme:ntdll:find_reg_tz_info Can't find matching timezone information in the registry for bias 180, std (d/m/y): 15/02/2009, dlt (d/m/y): 18/10/2009
which: no wget in ((null))
which: no wine in ((null))
which: no unzip in ((null))
which: no ar in ((null))
which: no xterm in ((null))
which: no convert in ((null))
which: no cabextract in ((null))
Traceback (most recent call last):
File "/home/gtl/.wine/dosdevices/z:/home/gtl/Desktop/playonlinux/python/", line 19, in <module>
import wxversion, os, getopt, sys, urllib, signal
ImportError: No module named wxversion

gtl Tuesday 3 February 2009 at 21:31

I got it working... just needed to install wxPython too!