The forum

Star Wars Episode I : Racer

Author Replies
Quentin PÂRIS Saturday 26 May 2007 at 22:38
Quentin PÂRIS
Admin

Version de wine : 0.9.37
Distribution : Ubuntu 7.04
Carte vidéo : Geforce4 Ti 4600 avec les drivers 1.0-9631
Remarques
Le jeu se lance, les vidéos sont longues et on ne peut pas les passer.
La souris du jeu apparait, et celle du serveur X aussi ;) et elle ne sont pas au même endroit. Il faut donc se fier à celle du jeu
J'ai eu des énormes bugs graphiques.
C'est donc encore un jeu en version beta
goku Wednesday 30 May 2007 at 13:06
goku

J'ai moi aussi testé Star Wars epidode 1 racer
Distribution:Ubuntu 7.04 feisty fawn
Carte graphique et drivers:Nvidia Quadro FX 1400 - 1.0-9755
Version de wine:0.9.37
Commentaire:

Le jeu ne marche pas corectement, les videos de démarage mettent 15 minutes et on ne peut pas les passer, il y a aussi de gros bugs graphiques pendant la course, on ne peut donc pas y jouer (voir screenshot)

Edited by Tinou


Windows de Microsoft.

Mac de Apple.

Linux du monde entier.
goku Thursday 31 May 2007 at 20:07
goku

J'ai trouvé une solution pour pouvoir jouer à ce jeu.
Pour le suspense quelques screen avant la solution.




Pour la solution : elle se situe en bas de cette page

Et la meilleure nouvelle : on peut passer les videos avec echap!!!

Edited by goku


Windows de Microsoft.

Mac de Apple.

Linux du monde entier.
evax Tuesday 5 June 2007 at 18:47
evaxAnonymous

ou est la solution dans le lien je ne vois rien en bas de page
Quentin PÂRIS Tuesday 5 June 2007 at 18:49
Quentin PÂRIS
Admin

Attends la prochaine version de PlayOnLinux ou test avec wine-0.9.38
evax Tuesday 5 June 2007 at 18:51
evaxAnonymous

la nouvelle version viens quand?
Quentin PÂRIS Tuesday 5 June 2007 at 19:02
Quentin PÂRIS
Admin

Ce soir si je suis efficace, demain si je le suis moins
wolux Tuesday 26 June 2007 at 19:20
woluxAnonymous

Bonjour,

J'aimerai savoir si vous savez si il suffit de lancer racer avec la version wine-0.9.38 normalement... Chez moi j'ai le même screen blanc...
Quentin PÂRIS Tuesday 26 June 2007 at 19:25
Quentin PÂRIS
Admin

Non, tu prends wineversions dans expert, et tu mets Assigner => StarWarsRacer => "0.9.28"

Ensuite tu lance le jeu, et t'appuis pleins de fois sur echap si ta un écran noir.
wolux Tuesday 26 June 2007 at 19:41
woluxAnonymous

wahou, rapiiide !!


bon je teste ça, merci !
Otyugh Wednesday 3 September 2014 at 12:57
OtyughAnonymous

Salut !

Pourquoi l'installateur a disparu ? Si c'est parce que le jeu est trop vieux, je veux bien les instructions ;)