The forum

AutoCAD LT 2002

Author Replies
lathanial Monday 23 November 2009 at 21:03

I've been trying to get AutoCAD LT 2002 to work in wine for a while and recently discovered Play On Linux. I modified the script for AutoCAD 2002 by NSLW to install AutoCAD LT 2002 and I am getting the same result as in wine. When I run the program, AutoCAD LT loads up quickly - it displays menus and buttons and drawing page and prompts me in a window to authorize or run with out authorization. I run without authorization and the window closes and the program crashes and pops an error window containing "FATAL ERROR: Unhandled Access Violation Reading 0x0040 Exception at 6ce39eh".

I'm not sure if this is the correct place to post. If not please point me in the right direction. If anyone thinks they could help me I could let you know what I have found about the error and provide additional information you may need.

From what I've seen I like the way Play On Linux works. As for me I have found every thing I need in linux except a good autoCAD replacement.

Thanks for your help.

Ubuntu 8.04
NSLW Monday 23 November 2009 at 21:42

Experiment with Wine versions.
lathanial Sunday 6 December 2009 at 18:52

I took your advice of trying different versions of wine as well as trying in different environments - Win98-2000-XP (POL seems to be a great tool for trying the different options). I would experience different problems and could resolve all of them to the same point using dll overrides and editing the registry. The point I'm getting hung at is where I get the popup "FATAL ERROR: Unhandled Access Violation Reading 0x0040 Exception at 6ce39eh". I also downloaded and tried CrossOver and got the same results.
Searching for this error on google takes me to AutoDesk forums. There were numerous entries of aclt 2002 throwing this error but there didn't seem to be a confirmed resolution. The different proposed problems were malware, anti-virus software, video drivers, conflict with ACT program. There were no resolutions offered by AutoDesk . I've used Aclt 2002 on Win98, WinXP, and now run it on linux under Qemu and have never gotten the error. I'm sure I can eliminate malware, anti-virus software and conflict with ACT as being the problem.
Give the above does anyone have any suggestions for getting beyond this error?.

I apologize for the long post and I would appreciate any suggestions.

NSLW Sunday 6 December 2009 at 20:10

It may don't work at all. The same is for AutoCAD 2008 LT (AutoCAD 2008 works and LT version doesn't). You may want to report that as a bug on bugzilla.
You are here: Index > PlayOnLinux > AutoCAD LT 2002