The forum

Clicking "run" doesnt start game

Author Replies
Kadajski Wednesday 23 December 2009 at 15:24

Hey :)

I installed fallout 3 and far cry 2 with playonlinux and they show up in the list of games, but when I select one and press the run button the game doesnt launch. I tried double clicking on the game too, didnt launch. If I run the game directly with wine from the wine menu it launches.

Why wont the run button in my PlayOnLinux work?

Thanks :D
NSLW Wednesday 23 December 2009 at 18:42

Yes, that's strange. Start playonlinux from terminal then Fallout 3 and post output from terminal after that.

BTW. Did you ever start POL as root?
sarge1221 Sunday 14 February 2010 at 23:54

Can you include instructions on how to do it from terminal? I am having the same problem he is having though it is concerning the runes of magic game. I can't get it to run from the playonlinux gui but i can start it from the exe file in the folder structure for playonlinux. I'm running ubuntu 9.10 with gnome 2.28.1.Thanks for any help too.
sarge1221 Sunday 14 February 2010 at 23:55

Oh about forget I'm running playonlinux version 3.7.3 also.