The forum

Gta san andreas

Author Replies
hakermania Friday 25 December 2009 at 16:45

Double click on gta_sa.exe.Then the screen turns black, white again, black, white,black. Then you can understand that it puts you into the game's menu but the are no letters and no pictures. The letters have turned into pink boxes but the sound (when the cursor goes through the pink boxes) works fine. I start the game (with a difficulty, because i remember the buttons i have to press from when I had windows) and then the game closes down and the resolution of my pc goes wrong and i have to correct it every time i try to play. Any suggestions?

PS: i do right click to gta_sa.exe and then -----> open with wine windows programm loader. is there any other way to open it with playonlinux? (Note: I've already install playonlinux, but there is no option "open with playonlinux" when i do right click on gta_sa.exe)

Thx in advance:)

Dr Phil Friday 25 December 2009 at 16:55
Dr Phil

Open a terminal, write "playonlinux" (without the quotes), select San Andreas in your menu and choose "Run". Post any errormessages in your terminal. =)
hakermania Friday 25 December 2009 at 17:08

Thank you! It started, it downloaded some updates, and then a window was opened.
Unfortunately, I pressed run and nothing happened, i tried ctrl+o and still nothing :(

Dr Phil Friday 25 December 2009 at 17:13
Dr Phil

You mean that nothing happens when you selected San Andreas and pressed "Run"?
That seems weird, nothing I've heard of before. Which version do you use?
hakermania Friday 25 December 2009 at 17:23

Well, i use ubuntu 9.10 and playonlinux.v.3.7.2
What do you mean to select San Andreas?
Look in this URL to understand the situation:

hakermania Friday 25 December 2009 at 17:34

....see? When i press "run" nothing happens.....How to select gta_sa.exe and prees run?

hakermania Friday 25 December 2009 at 17:47


Dr Phil Friday 25 December 2009 at 19:24
Dr Phil

Hi! Now I understand your problem. =)
You have not installed GTA San Andreas with POL, but with wine. =)

Open POL (either with "playonlinux" in terminal, or in your main menu under "Games") and press the "install" button. Search for San Andreas and follow the instructions. You might need a crack to your game, but we can't help you with that.

Here is some guides on how to do:

Look for installing games.
hakermania Friday 25 December 2009 at 19:26

Got it! THX Dr Phill :)

Dr Phil Friday 25 December 2009 at 19:28
Dr Phil

Your welcome. =)
Tell us if you got anymore problems. =)
NSLW Friday 25 December 2009 at 19:57

Geee, I wonder how many problems here can be explained in such straight and obvious way? :)
Crili Thursday 13 December 2012 at 16:00

Hi, I have the same problem, but I installed the game from POL and running from the terminal it doesn't show any error message.. If i click "debug" it writes "WINED3D_SWAP_EFFECT_FLIP" Now I tried to install various versions of d3dx but it doesn't work, now I have the error that I need at least directX 9, when I installed the 11.. help please
TivenX Saturday 28 March 2015 at 15:18

Experiencing the same problem.
White, white, white, black, white, game UI all wierd (no letters only bacground photos), and than by memory i try to run the game and it crashes it down. Trying wine one by one, instalation of more DX, config in POL for the graphic card and so on and on... I tried all i could and knew. Now i'm without ideas that to do

Edited by TivenX

Ronin DUSETTE Monday 30 March 2015 at 17:58

Dude. Necromancy. This thread is super old, and you also did not post up anything that we can use to troubleshoot your issue. Please re-read the wiki and forum rules, and start a new thread about your issue. 

Post debug logs & full computer specs in first post
No private messages for general help, use the forums
Read the wiki, Report broken scripts
You are here: Index > PlayOnLinux > Gta san andreas